your feedback

Forum Open

12 December 2009 Categories: Blog

I managed to get the forum converted and up and running. I really do hate the forum format, but there’s a lot of info in there so I’ll keep it up for now. Let me know if you have any problems of any kind.

8 Responses to “Forum Open”

  1. Benjamin Higginbotham 30 December 2009 at 10:39 pm (PERMALINK)

    Maybe it is just me, but I don’t seem to be able to post anything in the forum using my old account. I can log in, but there is no new post button or any reply button. It is as if the whole forum is read-only.

    Author
  2. admin 30 December 2009 at 11:22 pm (PERMALINK)

    Sorry the Frequently Asked Questions was locked. It got locked during the transition, but it should be okay now. Let me know if you have questions.

    Author
  3. Benjamin Higginbotham 31 December 2009 at 11:22 am (PERMALINK)

    Well, what I was really going to post was a question on the status of 2.9 compatibility. Just wondering if there happens to be any form of a timeline, beta, or anything that may help so I know what I should be working on in early 2010.

    Author
  4. Benjamin Higginbotham 31 December 2009 at 1:25 pm (PERMALINK)

    Hmmm… Seems that I still can’t post to the forum at all. Some boards are also asking for an additional password in order to view them. For example, when I click on ‘Feature Requests’ I get the error ‘To view or post in this forum you must enter its password.’ I am logged in as my user ‘Bencredible’.

    Author
  5. admin 31 December 2009 at 5:58 pm (PERMALINK)

    Okay I think I have the permissions right now.

    Author
  6. admin 31 December 2009 at 6:07 pm (PERMALINK)

    Benjamin,

    I’m not sure how to answer the question. I’m pretty new to this plugin and the original authors are pretty busy with other stuff to get much info from. I’m using the podcasting plugin with 2.9 without problems. I’ve heard many rumblings about people having problems with 2.9, haven’t actually been able to find any problems. Each time I try to help someone through an issue it’s always some other problem. Clearly I can add more documentation to help people through problems, and I’m doing that.

    I could just set the 2.9 compatibility flag, but I’m just not that sure that it’s working in all cases.

    If you want to stick with the plugin I’d be happy to help you get through any issues and if the plugin is broken in some subtle way then I could get it fixed for everyone. If you don’t want to do that I’d recommend powerpress. This is under active development.

    Author
  7. Benjamin Higginbotham 31 December 2009 at 6:34 pm (PERMALINK)

    First off, HAPPY NEW YEAR!

    OK, with that out of the way… The problem is the same issue that the original authors mentioned. When adding a new post there are two enclosures added, one with all the data and a second with partial data. This creates embed problems and RSS issues. Upon saving any older Podcast or when creating a new one it will bork up the enclosure custom field. Any old Podcasts from prior to a 2.9 upgrade won’t see this issue.

    You can see a few more details as to the issues in this forum post: http://forum.podcastingplugin.com/viewtopic.php?f=10&t=830 specifically “I did some minor WordPress 2.9 testing, and from what I can see, no, Podcasting is not compatibility with WordPress 2.9. A new installation of Podcasting does not work under WordPress 2.9, and existing installations will have the Add a Podcast section break, so that existing and new Podcasts cannot be added or edited.”

    Author
  8. admin 1 January 2010 at 4:38 pm (PERMALINK)

    Benjamin,

    Happy new year to you too.

    I’m not seeing these issues in my testing. I’ll contact you directly and see if we can get them resolved on you’re server.

    Thanks
    Glenn

    Author

Leave a Reply